Installation Process

  1. Requirements
  2. Validate Purchase Code
  3. Database Installation
  4. Admin Creation
  5. Installation Complete

Home | Products | Support

2012-2021 © GemPixel
All Rights Reserved.

Installation of Premium URL Shortener

1.0 Requirement Check

These are some of the important requirements for this software. "Red" means it is vital to this script, "Orange" means it is required but not vital and "Green" means it is good. If one of the checks is "Red", you will not be able to install this script because without that requirement, the script will not work.

PHP Version (v7.4+) You have 7.4.26

It is very important to have at least PHP Version 7.4. It is highly recommended that you use 7.4 or later for best performance.

PDO Driver must be enabled Enabled

PDO driver is very important so it must enabled. Without this, the script will not connect to the database hence it will not work at all. If this verify fails, you will need to contact your web host and ask them to either enable it or configure it properly.

config_sample.php must be accessible. Accessible

This installation will open that file to put values in so it must be accessible. Make sure that file is there in the root folder and is writable.

storage/ folder and its subfolder must be writable. Accessible

Many things will be uploaded to that folder so please make sure it has the proper permission.

public/content/ folder must be writable. Accessible

Many things will be uploaded to that folder so please make sure it has the proper permission.

cURL Enabled Enabled

cURL is used to interact with external server or APIs.

Proceed